نمایش خطا در سایت بعد از آپدیت وردپرس به نسخه ۴٫۶

به تازگی نسخه جدید وردپرس یعنی  نسخه ۴.۶  ارائه شده است که اگر شما هم طبق معمول وردپرس تون به نسخه فارس  یا انگلیسی ۴.۶بروز رسانی کرده باشید.پس از آپدیت به نسخه جدید برای شما ارور زیر در پیشخوان و حتی در سایت شما به نمایش داده می شود:

Warning: ini_get_all() has been disabled for security reasons in /home/public_html/wp-includes/load.php on line 1020

دلیل این مشکل نسخه PHP هاست شما است و شما باید برای رفع این مشکل نسخه PHP  هاستتون بروی ۵.۶ قرار بدهید تا مشکلتون حل بشه به همین راحتی!البته در ادامه روش دومی هم خدمت شما معرفی میکنیم

روش اول : تغیرنسخه PHP هاست

توجه:شما بدون هیچ دردسری می توانید یک تیکت به پشتیبانی هاستتون بفرستید و ازشون درخواست کنید که نسخه PHP هاست شما را به ۵.۶ ارتقا بدن تا مشکلتون حل بشه.ولی خودتون هم می تونید در عرض ۳۰ ثانیه نسخه PHP هاستتون ارتقا بدید!

۱-ابتدا شما باید وارد کنترل پنل هاست تون بشوید.

۲-در این مرحله شما باید واردگزینه  “تغییر نسخه PHP” که در همان صفحه اصلی کنترل پنل هاست(Home) شما هست شوید و نسخه را بع ۵.۶ تغییر دهید .

توجه کنید ممکن است این گزینه در هاست شما وجود نداشته باشد ، اگر نبود به سرور خود تیکت ارسال کنید

http://dl.freebie.ir/post/wp/amozesh/warnings_update_wordpress.png

مطالب مرتبط

دیدگاهی بنویسید.

بهتر است دیدگاه شما در ارتباط با همین مطلب باشد.